Is it just me...

Go down

Is it just me...

Post  The J.A.M. on Sun Apr 15, 2018 11:00 am

I now have to log on every time I open this page, even in the same browsing session.

Using Firefox 59.0.2
avatar
The J.A.M.

Posts : 638
Join date : 2011-11-11
Age : 46
Location : Somewhere in Mexico...

View user profile https://www.fanfiction.net/~thejamakanumbuhi

Back to top Go down

Re: Is it just me...

Post  Ellen-Natalie on Wed Apr 18, 2018 8:07 pm

The J.A.M. wrote:I now have to log on every time I open this page, even in the same browsing session.

Using Firefox 59.0.2

Sorry to hear that - I haven't encountered any issues like that. The best way to test if it's a browser or site issue is logging out in a different browser and seeing if it still happens.
avatar
Ellen-Natalie

Posts : 1930
Join date : 2011-03-24
Age : 30

View user profile http://www.furryexperience.com

Back to top Go down

Re: Is it just me...

Post  The J.A.M. on Tue May 01, 2018 4:18 pm

Did a complete uninstall/reinstall of Firefox, the problem persists.
avatar
The J.A.M.

Posts : 638
Join date : 2011-11-11
Age : 46
Location : Somewhere in Mexico...

View user profile https://www.fanfiction.net/~thejamakanumbuhi

Back to top Go down

Re: Is it just me...

Post  Ellen-Natalie on Sat May 05, 2018 12:01 am

Sorry to hear that, afraid I'm not sure what else could cause it - usually a cookies issue is based on the browser or browser settings. Do you have the same issue when you access the forum through Google Chrome?
avatar
Ellen-Natalie

Posts : 1930
Join date : 2011-03-24
Age : 30

View user profile http://www.furryexperience.com

Back to top Go down

Re: Is it just me...

Post  The J.A.M. on Sat May 05, 2018 8:37 am

I'll have to check a bit...
avatar
The J.A.M.

Posts : 638
Join date : 2011-11-11
Age : 46
Location : Somewhere in Mexico...

View user profile https://www.fanfiction.net/~thejamakanumbuhi

Back to top Go down

Re: Is it just me...

Post  The J.A.M. on Sat May 05, 2018 10:18 am

It works fine in Chrome, oddly enough. But on Firefox, I have the settings set to "keep cookies until they expire", so I'm not sure what the problem could be.
avatar
The J.A.M.

Posts : 638
Join date : 2011-11-11
Age : 46
Location : Somewhere in Mexico...

View user profile https://www.fanfiction.net/~thejamakanumbuhi

Back to top Go down

Re: Is it just me...

Post  The J.A.M. on Fri May 18, 2018 1:35 pm

Problem solved. I had to tell Ghostery that this was a safe site. Very Happy Very Happy Very Happy
avatar
The J.A.M.

Posts : 638
Join date : 2011-11-11
Age : 46
Location : Somewhere in Mexico...

View user profile https://www.fanfiction.net/~thejamakanumbuhi

Back to top Go down

Re: Is it just me...

Post  Ellen-Natalie on Fri May 18, 2018 6:13 pm

Awesome! Glad you found the cause of it Smile
avatar
Ellen-Natalie

Posts : 1930
Join date : 2011-03-24
Age : 30

View user profile http://www.furryexperience.com

Back to top Go down

Re: Is it just me...

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum