Quoting trouble?

View previous topic View next topic Go down

Quoting trouble?

Post  Ellen-Natalie on Mon Jun 17, 2013 9:14 am

Lately I've noticed whenever I quote someone's text on the forum, I suddenly can't type outside of that quote. To help isolate the problem I'm testing different web browsers to see if that makes a difference, (Currently using firefox,) but if anyone else is having this issue I'd appreciate knowing what browser you use as well.

Thanks for your time!

EDIT: If you want to quote this text to test if you're having trouble, that's perfectly fine~
avatar
Ellen-Natalie

Posts : 1892
Join date : 2011-03-24
Age : 30

View user profile http://www.furryexperience.com

Back to top Go down

Re: Quoting trouble?

Post  Cutekitty on Mon Jun 17, 2013 3:12 pm

Ellen-Natalie wrote:Lately I've noticed whenever I quote someone's text on the forum, I suddenly can't type outside of that quote. To help isolate the problem I'm testing different web browsers to see if that makes a difference, (Currently using firefox,) but if anyone else is having this issue I'd appreciate knowing what browser you use as well.

Thanks for your time!

EDIT: If you want to quote this text to test if you're having trouble, that's perfectly fine~

Out of curiosity, I fiddled around with this, and I saw what you're talking about; it wouldn't let me type outside the box either. But then I switched the Editor mode (far right on the forum post toolbar) and started typing outside the quote, and even when I switched it back, I was able to continue typing outside the box. Oh, and I also am using Firefox as my web browser. I have no idea if the problem and solution hold for other web browsers as well or not. ^^; I could test out Google Chrome and Internet Explorer if you like, though.
avatar
Cutekitty

Posts : 453
Join date : 2011-03-25
Age : 24

View user profile

Back to top Go down

Re: Quoting trouble?

Post  Latrans on Mon Jun 17, 2013 8:57 pm

Cutekitty wrote:
Ellen-Natalie wrote:Lately I've noticed whenever I quote someone's text on the forum, I suddenly can't type outside of that quote. To help isolate the problem I'm testing different web browsers to see if that makes a difference, (Currently using firefox,) but if anyone else is having this issue I'd appreciate knowing what browser you use as well.

Thanks for your time!

EDIT: If you want to quote this text to test if you're having trouble, that's perfectly fine~

Out of curiosity, I fiddled around with this, and I saw what you're talking about; it wouldn't let me type outside the box either. But then I switched the Editor mode (far right on the forum post toolbar) and started typing outside the quote, and even when I switched it back, I was able to continue typing outside the box. Oh, and I also am using Firefox as my web browser. I have no idea if the problem and solution hold for other web browsers as well or not. ^^; I could test out Google Chrome and Internet Explorer if you like, though.

Yes, this is an issue with the editor mode. Basically what's happening is the box is automatically applying the formatting on the last piece of text to anything new entered. Because the text is under quote formatting, it's applying that format to anything you enter.

As Cutekitty pointed out, switching the editor mode will fix the issue. Ms. Natalie, maybe you could poke around the forum settings to see if there's a way to change the default?
avatar
Latrans

Posts : 974
Join date : 2011-03-29
Age : 34
Location : the quiet place with the matresses on the walls

View user profile

Back to top Go down

Re: Quoting trouble?

Post  Ellen-Natalie on Wed Jun 19, 2013 9:29 am

Latrans wrote:Yes, this is an issue with the editor mode. Basically what's happening is the box is automatically applying the formatting on the last piece of text to anything new entered. Because the text is under quote formatting, it's applying that format to anything you enter.

As Cutekitty pointed out, switching the editor mode will fix the issue. Ms. Natalie, maybe you could poke around the forum settings to see if there's a way to change the default?

Thanks for your feedback! I'll see what I can do, but in the meantime switching the editor mode (for those having difficulty finding it, is the toolbar icon that looks like a white sheet of paper with lines) seems to work well.
avatar
Ellen-Natalie

Posts : 1892
Join date : 2011-03-24
Age : 30

View user profile http://www.furryexperience.com

Back to top Go down

Re: Quoting trouble?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum